Intermittent service disruption

Incident Report for Teams Connector

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 03:23 EDT

Monitoring

Currently it seems the network issue in Azure is resolved. We are monitoring the situation.
Posted Sep 02, 2026 - 13:03 EDT

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 12:17 EDT

Investigating

We are currently investigating intermittent connectivity issues affecting our calling service. Customers may experience intermittent registration failures or registration drops, intermittent media packet loss during calls.

Our investigation indicates that the issue may be related to network connectivity within the underlying Azure infrastructure. We are actively monitoring the situation and working to identify the root cause and restore full service stability.
Posted Sep 02, 2026 - 12:16 EDT
This incident affected: PBX Connector, Call App, and SIP Trunk Connector.